Wednesday, 25 August 2010

Anyone Having Feedburner Problems?

Has anyone else noticed any feed problems for their blog? Last night I had 405 followers through Feedburner, and today I have only 31... there's no way I could have lost that many in less then 24 hours! I have noticed many problems lately with Google... makes me want to give up on them all together.


Tell a Friend

4 comments :

  1. Hi Kimberly,

    Don't worry...you didn't lose your followers :) It has something to do with Feedburner and the time that it "reads" your feeds...I think. I really don't understand it all, but you'll see your numbers go up again within the next few days (if not tomorrow) when they check your feeds again. Hopefully someone can explain "why" to you...I just wanted to let you know that it happens to everyone who uses feedburner!

    Stephanie

    ReplyDelete
  2. This happened to be the other day - I went from 504 email subscribers to 2. It somehow got fixed. I did post a comment in the feedburner Q&A blog/site but I'm pretty sure it just got fixed on its own. Give it a day or two.

    ReplyDelete
  3. I noticed one time I had none,lol. then it straightened it self out. Oh these cliches in the feeders and services. Hubby works on Servers and sometimes they have to be taken down to repair a problem. That is probably what happened. Transferring data to another server can cause a down time on our sites info cached.
    Here from Thursday Friends, glad to meet you.A little about todays post:
    I'm teaching my daughter the art of following, hope you will stop by to encourage her.
    At home with Auntie E

    ReplyDelete
  4. hahahaa! I LOVE the picture of the cat. I have to send this to my husband he will get a kick out of that!!
    amanda

    ReplyDelete

If you comment... I follow!